Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Guide: How To Install OEM Remote Central Locking In A Polo 9N With Original Parts


StringsOnFire

Recommended Posts

Skolzey
4 minutes ago, Pete1 said:

Do you have a photo of the suffix E Convenience module you fitted? (part number label specifically). Seem to remember there are some bits after the main part number that may need to match old-to-new?

I forgot to take a pic, its a bit dark here now but I can get a picture tomorrow. Did you mean the H02/S0002?

 

My previous H model was H02/S0002 this and so was the the E version I bought

Link to post
Share on other sites
  • Replies 231
  • Created
  • Last Reply

Top Posters In This Topic

  • Noony92

    35

  • GibboUK

    24

  • RoyTheBoy

    16

Top Posters In This Topic

Popular Posts

First of all, thank you for taking time to write this up, very useful and helpful. However, I think there is some confusion between simply adding Remote Central Locking using your existing transpond

Yes, you can indeed recode the unit to a 5/3 door quite easily with VAG-COM/VCDS.

Thanks man, appreciate it. Ordered a CCM with key with a pre-programmed transponder, should be a plug and play so looking forward to it

Posted Images

Skolzey
35 minutes ago, Pete1 said:

OK, I thought that must've been what you did, but didn't want to assume. 

I forget the details now, but it sounds like what you did probably ought to have worked, so it may be an issue with an over-cheap fob. 

 

I bought an allegedly genuine one after a failed attempt with a cheapo one initially, and that was only about £15 from memory. Luckily, the bit with the electronics and the bit that I'd already transferred the immo chip into were not the same half, so I could make a hybrid fob out of the cheapo immo/key section and genuine 'tronics. 

 

But all that was before I realised that the door had to be locked using the key rather than the buttons on the fob, so it may be that the cheapo fob would've worked, never went back to try it.

 

After a bit of thought about this I would say it's probably a high chance of the cheapo fob. What I am now going to try is putting the transponder from Key C back into Key A where it originally came from.

 

I will try and start the car, if the immobilizer doesn't let me start the car then I guess, this would mean the transponder chip was damaged in the process of being taken out when I initially transferred it into key C? (it doesn't look like it has been damaged though on visual inspection)

 

Any how I will report back my findings.

Edited by Skolzey
Link to post
Share on other sites
Skolzey

Good morning guys,

 

I have great news, I went to try the above and as I was unscrewing the remote fob to get out my original transponder, I accidentally hit the remote lock button and I heard the doors lock! I can confirm this is now working!! 
 

One thought I have had about this was maybe the casing was screwed too tightly on the remote fob, perhaps a signal couldn’t quite get through? I am not 100% sure however.

 

I have also called up an auto lock smith local to me and will hopefully be getting the blank blade on the flip remote cut tonight. 
 

I will report back later to let you know if it works starting the car with the immobiliser! But judging from everyone else this shouldn’t be a problem. 

Edited by Skolzey
Link to post
Share on other sites
12 hours ago, Skolzey said:

Did you mean the H02/S0002?

Yes, exactly.

 

47 minutes ago, Skolzey said:

I heard the doors lock! I can confirm this is now working!! 

☺️ Great stuff.

Makes you want to dance around with your hands in the air, doesn't it?!  😁

Link to post
Share on other sites
Skolzey
3 hours ago, Pete1 said:

Yes, exactly.

 

☺️ Great stuff.

Makes you want to dance around with your hands in the air, doesn't it?!  😁


yes yes! I am so happy with it! I went to sleep last night with the biggest headache going over all the potential things it could be, and just couldn’t believe it when it unlocked this morning, it’s made my day! 😄

Link to post
Share on other sites
Skolzey

Hi Guys,

 

Just had the remote flip key cut, can confirm it is unlocking the doors manually with the flip blade and starting the car! All done and working, it's been a journey. Thank you to everyone who has contributed to this over the years. 🙂 I will keep an eye on this thread and try to help out anyone in future!

 

Skolzey

  • Like 1
Link to post
Share on other sites
  • 1 month later...
patters1978

Gents,

 

Installing this to a 9N3 couple of questions (i have attempted to fit the Rclick thing but dont work)

 

The CCU part number is the same for 9N3?

Can I use the flip blade keys that came with the Rclicks kit?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines