Jump to content
Sign in to follow this  
OwenSpall94

Powering steering problem

Recommended Posts

OwenSpall94

Hi there,

This is my first post on the forms.

I am having a problem with my power steering on my polo 9n3 2008, 1.4 TDI. I got into my car tonight and the light was on my dash. I had no powering steering what so ever.

I got a friend to plug in a diagnosis machine and the the machine said electrical fault (can't remember the actual wording of the fault code)

Has anyone had this problem or having any input to help me solve the problem

Share this post


Link to post
Share on other sites
dixy

Check the fuses at the battery, they are a thin metal type which VERY commonly crack, it's hard to see so undo the bolts and take it off. No doubt it will break in half when you touch it. Replace it with the same rated one.

Also check the metal stud coming from the main live cable, this can sheer it's threads from vibration.

Also, getting the exact fault code will help pin point the problem, other wise you will just be randomly trying things and this gets expensive and will make you hate your car.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines