Jump to content
PoloSingh

Fuel Pump not Priming

Recommended Posts

PoloSingh

hi this is my first post on the forum so forgive me for any mistakes,

I got my 9n3 1.2 in September and have had a problem where occasionally the engine cranks but does not start. RAC suggested it was a fuel pump relay problem (number 404) so I got this changed. Since then the problem has continued to happen every so often. The usual humming sound when opening the door and turning the ignition does not happen when it doesn't start. a second RAC visit told me that there is also a fuel pump primer relay (number 167) and this may be the problem. I cannot find where this is located does anyone know where it is? its starting to annoy me now as having a car that decides not to start sometimes is a pain. I know where 404 is located (below the steering wheel on the right) but there is no 167 there.

Share this post


Link to post
Share on other sites
davidw123

don't take this as gospel but i seem to remember that the relay is a purple one. Sure it is by the fuse box with the other relays. As a sort of confirm take it out when the car is running okay ( ignition off) and see if your pump buzzes up without it. Replace and check again.  Or just google it.

Share this post


Link to post
Share on other sites
PoloSingh

@davidw123 I don't have a purple one there. I've tried googling it but all I find is the location of 404 which I already know it's this 167 one that I can't find. It maybe the polo doesn't have a primer relay and RAC got it wrong?

Share this post


Link to post
Share on other sites
nige8021

What year & engine code have you got ? as some only have a single pump relay others do have a prime relay

Share this post


Link to post
Share on other sites
PoloSingh

@nige8021 it's a 56 reg 1.2 64ps model I can check the engine code tomorrow if it will help 

Share this post


Link to post
Share on other sites
nige8021
12 hours ago, PoloSingh said:

@nige8021 it's a 56 reg 1.2 64ps model I can check the engine code tomorrow if it will help 

Yeah will need the engine code to ensure I look at the correct diagrams

Share this post


Link to post
Share on other sites
nige8021

OK There should be two relays, the main pump relay in position 15 (bottom row, far right 447) and a priming relay, operates when the drivers door opens, in position 12 (bottom row three to the left of the main pump relay 404)

Share this post


Link to post
Share on other sites
PoloSingh

@nige8021 cheers for that I shall replace it to see if it makes a difference 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines