Jump to content
scottjackson

Battery,alternator issue

Recommended Posts

scottjackson

Recently i got new battery fitted to my 6n2 gti and after a week kept going flat took to halfords for test it  was alternator at fault put recon alternator on  after few days same again bought new alternator yesterday and flat again after a day was reading 13.2 when fitted yesterday any help on this as its driving me nuts 

Share this post


Link to post
Share on other sites
nige8021

Have a read of this

 

  • Like 1

Share this post


Link to post
Share on other sites
scottjackson

Could swapping wires red/yellow on stereo cause drain problem when I bought head unit from  Halfords they said it wouldn't make any difference but now I'm not so sure 

Share this post


Link to post
Share on other sites
nige8021

A radio memory supply current is very low so shouldn't flatten a new battery, if you carry out the checks listed in that link, that will eliminate the alternator as the cause for draining the battery.

 

Have a look at this also

Similar problem to yours, and the fault finding methods will be the same for your car

Share this post


Link to post
Share on other sites
scottjackson

I'll look into it cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines