Jump to content
fathands

CV joint

Recommended Posts

fathands

Hi,

 

I'm after a good quality Passenger side, outer CV joint for a 92 VW polo GT 3F.

I've had a look on your website but couldn't seem to find anything.

 

Thanks

Andrew

 

Share this post


Link to post
Share on other sites
1vw2many

Avs the company I got my mine from , brand name febi ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • gezza
      By gezza
      hi I'm in need of door panels for my 3door 6n2 could someone recommend the best place to get them from thanks for you time on this 
    • 6Luna8
      By 6Luna8
      T reg Polo for sale. I've had it for seven years and it has served me wonderfully.
      Last month started revving up for no reason and every so often it doesn't want to start.  It's been checked by RAC recommended garage but they couldn't find an exact fault. Had it checked again and possibly great box fault. 
      Cannot afford the fix, hence offered as a repair if possible or spare parts as a last resort. I would love to have someone fix it as it is a nice little car that could be used as a first car.
      PRICE OFFERS WELCOME 
    • gezza
      By gezza
      hi im after some help would a mk3golf alloy wheel fit on to my polo6n2 thanks  
    • Bilbo1690
      By Bilbo1690
      Hi guys any information on this would be much appreciated, my 1l polo has been having intermittent problems for a while and now I'm not running it because it's just too annoying having to wait 10-20 minutes to let's it cool off before it runs.... 
       
      It has been serviced and has had lots of parts put on it such as new leads, a complete new distributor including rotary arm and cap, new coil pack I've drained the cooling system completely and refilled, it's had new temp sensors put on it and I've tested the fan works with a hair grip across the terminals and it runs, have swap out the sensor in the radiator with another one I have which hasn't helped, there are no fuses blown so I am a bit lost with it now. 
       
      Before I changed the distributor it wouldn't restart straight away but now it fires after cutting out and runs until it cuts out with no warning, my temperature gauge stopped working after swapping out the temp sensors I don't think this is related in any way, the car used to bunny hop a little bit now and again ages ago, it also had a loss of power while driving in gear and cutting out... 
       
      That's all I can think of currently if I think of anything else I will add it in later!
       
      Thanks in advance for any advice, Billy.
    • POLOWELI
      By POLOWELI
      MK3 Polo coupe breaking.
       
      Has a 16v AFH in it which runs and had fresh timing, waterpump, plugs, etc.
       
      Lowered on 70mm springs and shocks with some white ford multispoke wheels which with the adapters are pretty wide.
       
      Has the ARB bush kit (The same ones as the G-Lader ones) which have never seen the tarmac.
       
      Need gone ASAP, will post pictures later.
       
      Any parts needed please shout me!
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines