Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Recommended Posts

Hi all, my G40 has an increasingly difficult to engage 1st gear when hot. Been like it for several years. Garages have been unable to do anything, likewise gearbox specialists. I've noticed an oil leak from the front of the engine, if that's anything to do with it. Coming round to the idea of finding a substitute box.

So, are there any gearboxes out there that can replace this original one ? 

(By engaging 2nd gear then 1st and  doing this whilst rolling, usually works, but it's getting a right pain and embarrassment.)

Link to post
Share on other sites
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

  • Peteca

    2

  • dvderlm

    1

  • caretakerplus

    1

Top Posters In This Topic

dvderlm

Leak at gearbox end or alternator/g40 charger end?

 

I had a Polo years ago which could not select first after a scary level crossing incident! I entered the crossing in second behind a car that stalled under the far side barrier. He was clear of tracks.

I had to escape as lights started flashing. Once cars going other way had passed, I slammed it in first and went around, then stopped to make sure they were safe  Could only use 2nd up from that point..

It just needed the linkage adjusting.

 

I think only ATV and CEG gearbox codes have the low final 3.33 drive to suit G torque

Link to post
Share on other sites
caretakerplus

As garages have been unable to sort it, the problem is probably not what I am about to suggest - but it might be worth checking.

If the clutch is not clearing, or it is 'dragging' due maybe to contamination, it is possible that this would cause difficulty in engaging first gear, particularly if there is a fair amount of wear on the first gear synchro.

It may then be worth checking that you do not have too much clearance on the clutch release.

 

Regards

Link to post
Share on other sites
  • 1 month later...

Thanks for the comments. Matters came to a head when the gear linkage broke whilst trying to engage troublesome gear. Local independent VW garage fitted a new linkage connection thingy and bingo! Can now engage first gear even when hot. And on the G40 goes 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines