Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

G40 Timing nearly done just one last issue


Recommended Posts

Finally got my timing marks perfect and got to the point of setting the z with the strobe.so I did so by removing blue temp sender holding revs at 2000 and moved to z ‘mark.took car out for a drive ran nicely but zero boost.came back this time didn’t hold the Revs at 2000 just moved the mark to z and car now has nice boost but the mark is now not at z.what is going on?i only decided to try it without holding the revs as I did read some g40s don’t need the Rebs holding to set the mark.can anyone shed some light on this please I’m so nearly there 

Link to post
Share on other sites
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

  • matthg40

    4

  • dvderlm

    2

My so wird's gemacht book says temp sensor should be connected for PY code from Jan 91, or ECU will be in limp mode.

Link to post
Share on other sites

Ah does it really mines a h reg so I tried both both haven’t tried it with the temp sender connected will give it a try and let you know what happeneds 

Link to post
Share on other sites

Seems I still have boost with temp sender removed but the mark is still off.ive re-lined my marks up again and now don’t know whether to set the z mark with or without it connected and if to do it at 2000rpm or at tickover so many different opinions 

Link to post
Share on other sites

Etzold reckons for PY sensor connected, no vacuum/boost lines removed, at 2000 to 2500rpm with engine at operating temp.

 

Some lights let you turn a dial to see the actual advance applied.

 

 

Link to post
Share on other sites

Nice one mate hopefully this time my mark will end up at the z not miles away from it maybe that was half my problem removing the temp sender as I’ve never done it in the past I’ve only done it as that’s what I’ve read I’ll let you know the outcome 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines