Jump to content

Recommended Posts

mike1708

hii i have a problem with my polo 6n2 1.4 aud (gasoline engine) i try to activate cruise control via vcds and dose.t work i recive a error TO MANY COMUNICATION ERROR TO CONTINUE. have anyone a ideea. i am new with vcds and coding. 

Share this post


Link to post
Share on other sites
Christian6N

Hope u get it working, cos a friend of mine has that engine in his lupo and he is interested in cruise control too.

But german forums says not possible on that engine. Do you have other/more informations about cc on the aud?

 

cheers

 

christian

Share this post


Link to post
Share on other sites
mike1708

i see on a forum topic that is posible for aud engine i found the pins but is a problem when try to activate it. maybe a vcds problem i see others with same problem on abs module or airbag module... 

Share this post


Link to post
Share on other sites
nige8021

Have a look on this for your "Communication Error" http://www.ross-tech.com/vag-com/vag-com-faq.php  also there is no reference to enabling cruise with the AUD engine, but as it's a drive by wire setup I would of thought it was possible ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines