Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Recommended Posts

Kifayat

Hi guys, I own a 6n2 1.0 Polo and I think I have a potentially expensive problem.

 

Since the last few weeks, Ive noticed everytime I press the clutch in and out, I hear a faint *clunk* (always happen when releasing the pedal), regardless of where the gear stick is.

 

Now its stopped with another problem. Everytime I drive, my car always jerks regardless of whether I have my foot in the gas.

 

It turns out, my car always jerks at low rpm and stops jerking when I drive with the revs over 2000 rpm. 

 

When Im stationary, it doesnt jerk and the engine idles fine.

 

When I recorded my engine revving upto redline, the engine remained tamed in its engine mounts (didnt move lol).

 

When I drive inbetween the jerking range, and I press the clutch and coast. The jerking stops.

 

I was also told that my cv boot or joint or gaitor or whatever the black rubber thing that my axles are connected to is called, its ripped on both sides with small leaks.

 

So whats the potential cause of this?

 

Please dont say its the clutch. Please say its just low transmission fluid.

Link to post
Share on other sites
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

  • Kifayat

    1

  • caretakerplus

    1

Top Posters In This Topic

caretakerplus

Welcome to the Forum.

 

I have to say that it is difficult to decide what is going on with your car.

First of all, this 'clunk' - Are you saying that it no longer 'clunks'? - If it does 'clunk', does it do so without the engine running?  If so, it could well be the clutch RELEASE mechanism - possibly NOT the clutch itself.

 

Now about the 'jerking' - this could be down to quite a few things, but if the car is anything like due for a FULL service, that may well sort out your problem.

The damaged CV boots themselves will not cause the jerking, BUT if they have been damaged for some time and the grease contained within them has leaked out (with the possibility of water getting in) the CV joints themselves could be causing problems.

 

By the way, its never a good idea to 'Red Line' an engine, particularly when it has done a fair few miles - That's why the line is RED!

 

Regards

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines