Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Recommended Posts

rolo_the_polo

Fitted the (cheap eBay...!!!) hub boss kit and the horn is stuck on. Not put the steering wheel on yet. Got dark so went in but thought i’d ask for some advice before going back out tomorrow...! 🙈

Edited by rolo_the_polo
Link to post
Share on other sites
  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

  • rolo_the_polo

    5

  • dvderlm

    3

Popular Days

Top Posters In This Topic

Posted Images

dvderlm

Which model Polo?

On mk2 there's a single wire with a blade connector. When that connects to earth the horn sounds. Usually it should go via central horn push button and from there to a copper 'clock' ring on back of the hub (so the horn can be operated when cornering ! or parked with wheels turned).

 

If the blade connector is not insulated and touches metal it will

beeeeeeeeeeeeeeeeeeeeeeeeeeeeeep.

 

I put electrical tape around the connector.

Link to post
Share on other sites
rolo_the_polo
7 hours ago, dvderlm said:

Which model Polo?

On mk2 there's a single wire with a blade connector. When that connects to earth the horn sounds. Usually it should go via central horn push button and from there to a copper 'clock' ring on back of the hub (so the horn can be operated when cornering ! or parked with wheels turned).

 

If the blade connector is not insulated and touches metal it will

beeeeeeeeeeeeeeeeeeeeeeeeeeeeeep.

 

I put electrical tape around the connector.


Is the connector behind the boss kit that I now can’t get off i’m guessing....?!?! 

17B972FC-CC10-4D64-A38D-960D7A77026C.jpeg

Link to post
Share on other sites
rolo_the_polo
6 minutes ago, rolo_the_polo said:


Is the connector behind the boss kit that I now can’t get off i’m guessing....?!?! 

17B972FC-CC10-4D64-A38D-960D7A77026C.jpeg


 

OK got it off....!!! 
 

So what would I need to tape...? 

463D5FB2-8C63-4D45-B5C4-620E8F1FC760.jpeg

Link to post
Share on other sites
dvderlm

MK2 clocks with a choke LED and some decal customisations.

 

There's a clear insulator for the blade connector at the bottom of the wire inside the hub. Slide that over the blade connector, will stop accidental earthing. I used tape as mine had no insulation.

 

Check that the wiping contact for the clock ring at horizontally 6 o'clock on face of steering column is not touching the surrounding metal when pressed.  

Edited by dvderlm
Link to post
Share on other sites
rolo_the_polo
22 minutes ago, dvderlm said:

MK2 clocks with a choke LED and some decal customisations.

 

There's a clear insulator for the blade connector at the bottom of the wire inside the hub. Slide that over the blade connector, will stop accidental earthing. I used tape as mine had no insulation.

 

Check that the wiping contact for the clock ring at horizontally 6 o'clock on face of steering column is not touching the surrounding metal when pressed.  


haha clock doesn’t work so may as well chuck some stickers on it! 
 

thanks for the advice - have tried that insulator both when connected to the steering wheel and when not so pretty sure my issue is the latter - or that the boss is touching all the metal on the stall holding which i’m not sure how to stop...! 

Link to post
Share on other sites
dvderlm

Is the copper ring on back of new hub flat?

If tilted slightly I could imagine it touching the steering column screws or indicator cancel spring... beeeeeeep.

 

Link to post
Share on other sites
rolo_the_polo
6 minutes ago, dvderlm said:

Is the copper ring on back of new hub flat?

If tilted slightly I could imagine it touching the steering column screws or indicator cancel spring... beeeeeeep.

 


yeah it is flat soooo not really sure 

how to resolve that....!!! 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines