Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Windscreed washers not working


Recommended Posts

1987 VW

My MOT is up in the next few days and thought I should finally get this fixed, washers don't work I pull back on the stock or forward for back ones and nothing I have checked fuses there fine a few weeks ago I played around with washer pump and got it working but only briefly and stopped working the next day. Any suggestions would be greatly appreciated thanks.

Link to post
Share on other sites
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

  • 1987 VW

    1

  • steveo3002

    1

Top Posters In This Topic

steveo3002

if fiddling with the pump made it work maybe suggests a loose or corroded connector

 

this is basic trouble shooting .. you need a multimeter or test lamp to check for 12v at the connector when pressing the stalk , then  use some scrap wire to wire the pump directly to a 12v car battery and see if it works  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines