Jump to content
To improve security of our users, we have changed the way you sign in. From today, you will need to use your EMAIL ADDRESS, and not your 'display name'. ×
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
To improve security of our users, we have changed the way you sign in. From today, you will need to use your EMAIL ADDRESS, and not your 'display name'.

Uprating the fuel system for E10 petrol


 Share

Recommended Posts

Morning all, long time no see. Been somewhat quiet around my Polo for a while, not least because nothing seems to have gone wrong for a long time... the silence is deafening...

 

I'm driving down through France again this summer and as part of my checks i thought it should be about time to have a look at the fuel delivery system, especially seeing as E10 is now here and most of the rubber is OEM still on my Mk2f. I've had the odd hesitation now and again which I've diagnosed as a minor fuel pressure problem (either old pump or likely just a need for a new filter) so have decided to just do the whole lot in one go.

 

Has anyone done this recently? I've bought a few lengths of SAEJ30-R9 fuel hose from CODAN, with my verniers i noticed that the vast majority of lines and connecting barbs want an 8mm ID (or i suppose 7.9mm / 5/16") hose so thats nice and simple. Got some nice stainless hose clips too (the 'jubilee junior' style rather than the worm band type). For the 'sump' (that square filter / fuel reservoir thing) to pump inlet connection the part is a proprietary 10mm to 12mm ID pipe (Part 19 in the diag). Found some guys in Deutschland who make new ones but I've had luck squeezing hose over a slightly oversized barb before with the help of some hot water so going to try some 10mm ID hose.

 

Found a NOS 'original teile' Bosch pump on ebay that i snapped up. The old one sounds like a buzzsaw and almost 30 years of service is probably more than enough to guarantee retirement!

 

As for the supporting bracket (14) the original looks horrendous under the car, and it'd be nice to at least try and refurbish it if so much new stuff is going on. However it doesn't look all that complicated to me - surely some mild sheet steel bent into a sensible shape with homes in the right places for the bush bolts to attach will suffice? Has anyone else knocked up one of these before? Sitting here with a coffee before work it feels like it'll be easy but I can imagine i'll cave and just scrub up and paint the grotty old one when it comes to it!

 

As for the rubber lines in the engine bay the two that concern me are the inlet and outlet lines to the MPI body and the injector (8 and 9). The injector-end of these has two big brass elbow unions that look like they're swaged onto the hoses - I can't find any info on how these were originally connected / whether they're simple to remove and replace etc.

 

The square 'sump' / filter (16) I've found on ebay as an un-branded pattern part for £80 so haven't bought one on a whim yet. I managed to find a picture of one cut open and it has a screen filter that runs between the input/return and the pump side barbs on it. My feeling is as its not cracked it should be fine to keep, perhaps give it a clean in a pot of petrol to see if anything on the screen can be swirled loose. Very little info online about these apart from folks who have cracked them and have found them hard to source.

 

That leaves all of the 'hard' lines that make up the majority of the fuel system - all nylon it feels like. Can i run on the assumption that these can all stay as they are?

 

Thanks for the help!

 

 

-  -

 

Link to comment
Share on other sites

are you aware the intank stuff needs to be submersible spec , different to normal hose

 

i think the banjos are on a barb and can be used with a hose clamp

Link to comment
Share on other sites

Ahh i see, thanks.

 

Also I'd completely forgotten about that pipe in the tank that runs off the lift pump so thanks for reminding me! I'll look for a suitable hose for that too.

 

Yesterday I started knocking up a new supporting bracket, my plan is to size up its oddly-placed tabs once everything is off the car. As far as I can tell its exact shape isn't important, the 90 degree bend in it is just to protect and house the filter/sump, the pump and line filter have their own band clamps. Might just use zip ties to hold them to it to start (pretty much everything is held in with zip ties currently..), be nice to knock up some stouter clamping bands though - maybe with a tab and slot into the supporting plate.

 

 

Link to comment
Share on other sites

Ah, so on a look of the diagram (and my hazy memory) there are two rubber pieces in tank, numbers 5 and 9 below. On an image search they appear to be hose with the same ID, but I can't find a number anywhere. Long shot but does anyone know this and can save me lifting that git of a sender out of its hole in the tank?

 

image.png.d6c5905a2de8c07830dd53cfb21dfb0f.png

Link to comment
Share on other sites

Posted (edited)

Found an answer to my own question - the barb on the top of the lift pump is 8mm so im going to assume its 8mm ID tube for 5 and 9. Just got to pin down some good R10 hose for it now. Suppose I may as well replace the lift pump too while I'm at it as well...

 

Which begs the question: How in gods name are you supposed to lift the sender, pump and that maniacal float out of the tank hole without spending 20 minutes reciting foul language?

Edited by zob
another question
Link to comment
Share on other sites

Posted (edited)

With a wedding to go to Saturday I'm attempting to plan ahead as much as I can to get all this one in one swoop (mistakes have been learned from...). So far the list is:

  • New Bosch inline pump
  • New VDO lifter pump and screen filter
  • SAEj30-R9 hoses for the external lines (10, 8 and 6mm ID), SAEj30-R10 hose (8mm ID) for the in-tank stuff. All branded (Codan and Mocal), most sourced from motorsport outfitters so fingers crossed are all 'real' R9 and R10 graded.
  • Polyamide-6 6mm-8mm reducer for the one 6mm line i have (tank return i think). Figured brass would be a bad idea with E10 and Polyamide is resistant to both ethanol and hydrocarbons.
  • New fuel filter
  • Stainless hose clips, stainless jubilees for the 10mm ID hose from accumulator to pump (clips aren't wide enough, but its low pressure that end so should be ok)
  • New support plate bonded runner bushes and plenty of new M6 nuts to replace the old grotty ones

Only things that are remaining are the fuel sender and the square accumulator/filter. Its not cracked so going to re-use it, but give it a clean and try and back-wash some petrol through it to dislodge anything on its internal screen on the tank/return side.

 

Plan is to take the whole lot off and attempt to clean back the support plate to bare metal and give it a thorough lick of epoxy primer before putting everything back on.

 

The only thing I'm uncertain of are the original swaged connections - look like big external bushes that have been crimped around the outside of the hoses (pic below). If push comes to shove and they can't be removed cleanly I guess I'll just cut the nylon lines behind them, got plenty of new hose anyway.

Image 1 - Genuine VW Fuel Line Return NOS VW Polo Derby Vento-Ind 867201374A

 

Looking over the lines to size everything up the other day I noticed the nylon lines don't run the length of the car and are joined around the tank filler neck area with some hose and pipe clips. The hose joining these is -white- with age and absolutely rock solid... so quite possibly a very good thing I've decided to do this now!

Edited by zob
pic
Link to comment
Share on other sites

Made some headway. Knackered old pipes with disintegrating swaged ends:

_ODYqOBgmhOcfZN6w6SSsqcq_rwefEHa0J1kKhdSroaE9onbzJNv5cYNq1ylZrUaECAlSzj_FLp7uTJhFLc8dVbBAinsDCDGs9P5UARmkWBpL9TaGkNLvNxBHxN-R3w32xfsZae5bW_EnLNIo2Wn01lEgWHq0CXfhYa258iOdjO6-_TW-pUNefEOG1iYhla4YL5_AzSiydNL3iCk3j7Qdyd6rPCAwBTeLtYc6_mKGPdvNQk06pS81NwMT3fOPcNtSFRKi44Snjz-A8w3Sznj1-J_1m6BpmJMkbOTJRwstRtUF3jideZYC2CV9hnVwYXw8UZ_o78p18uNu9ja_xQT4YCQUoAqyf6rQTiBRuP5SgQ-nTKi650LeHcKKUfVmMA4cKtzIGQgCBPXixhmfRGzyuzgb0X3K3q3JYmTlIyAQtxT3iHU8o9FR7dhv6CWboihinaky9o9-QFdK85ZsFDC3skDKiwBve-a5gQEqPUQrT2Ca7ANkegd7NfwP-DTU_4Z91IaveV0ckFtiMDY65YrduLHpNY2eeWKpXFPMbG1nETqMZxBrFskaJqnt4Af1ShWEH24NPCMbFY3DQa_hATRo37vBEkO8mybPmdfvIDEbq5C8bjnArUn9EpE6YquMwmMaI3n2ifPGF3gtPs2-9BlsHCGcv6Qtmsx1oAuZiMCIV0xpwaMJIybnxu851I8EMqVietsGRbra1OGvV6Sk8BLcKr4RXgoRGL2-LjtMOlMsAGR3sK9JH6BzcA-NJo=w1236-h927-no?authuser=0

 

And a very grotty support plate and what looks like the original, factory-fitted pump (that has been working for 170k miles, fair play to it):

QYXH-GU7RfDUaW1j5PpSHVCUu4H0VVLpWBR0bRfEVKkzCdDgu-oW7J5p39XMZGAGXW4qRLVDKumwcVuDEuYET0QNBpVKltDiihPOWp6cooocMN-8ZThIReWaiWJJPfqQMkY9n_aGiSH69lxkURRmFQv9GKyGnjOpSePa8qvGkcAZ3HkAsUc32TO9YZNlXQL2O5OCcZ1kKffD5l_lN5xNfAHs66oAVgaczgillujjpOIkEhJZQY0tIJIeF77sx3tnhS4606XGjjzDaxwuALKrEVq6eSUgxv9xKq7ranqhZxJfjoe8B7HcMDxzaJBXfH7XVPeIehFxeEZe_axqRGxcFeu0XjOMHGRBomKvGbhSKeRwKL_Gjgj8wm1F8ZU18qZsvSOWDnPadHqwzEd5s8sjuni5q14Sq0fowuliGCQKjblLW9tYG6zW8X2tXNRjM5C4xWAvwowvx5_o_F3XdQRp3RWDLdpYCZr1bc2y-G0qoZGENYvaRDwpClEJlf0urFUxtrZoWbL1tQn2SaFK3ZIWWl5Icxs6mTUNmPDy_kAOBbM-9ufKnxS-gYCHDUZrVSO7axZhZEOkn50dyNPkifNFSwa3jYvul3mkw3hDspsMTiVeCwP7_Xmt_fhlAf6c2xnJ3ZVzSHSMiQ742x_qhh5P-uZUQx5kPQAkB9fW7GexAliCZG4883HJFQTTgpoD9y91QXn7vaj7gs1KKbwhO6kHPlX4Bm8FZwZ2M8GSAfrlWxJpQ8HXhfEUmze4vfc=w696-h927-no?authuser=0

 

Link to comment
Share on other sites

Smashed the worst of the rust off the support plate and have it a good lick of ferrozinc and a couple coats of hammerite. Offered up the new bits and popped it all on the car this morning

XDjx38eKvrPPvp4ifKMfStv8PwbfXLzMGQ71Pt5Zl0_gOuFDC7fr3xTU9mBT6CA_8kjf35g9_KCJ0sg8oU3_KSiDQfwfMOcjjXU3oVEoPG1etRm1TsO0uKfkPsQ2HWI4dj_hxP1CndJLRf3VmbZFh2OvReUmk0zIoobZW-ZaxVKnmaD-sc_FCDnRc7r7ks-ddPQX2AzBKKX21-iqM7JwEq0SSEuQu-MXITszsUprTWiBK23bQESxjIkblYh07CXlF0y4WN8ovYrDY7LC-b6Tobo7mmoF-hIo0eODjHYjLpa9Ka0stlWgRo37TjdlgFQ0SBdXuiZEBfVeoGXCU9flxVH3Skc9Lexw6cvMxRJeRTdYaBsVa3_GGRuRMs9NYT6lHPs1fKARGSP4on_y_1BNsbVY4G6OOrqYnLqEkhoseCF-cjQy9sdyaCHRFfsZc06H-7mXrwOGAgdw4b_Nk-0WCNpA4N-L7ngM-CeOgpdCweJNSIKrGageD_nSdp6OInnBG--YRyFktTzX-oakmqaCxgS0Uzq-LxYg7RV-VAf5frQqXdciON0L57WiWnIURiFi9igUVg4rZc6-VYsaHI2iR6rd4nurCxP-ybbB56EExNgyXHLIZcX5IhtYKbLlUUBRXmR2_T06mvkXsdnN2014MYs8Vcg1uqNBJZOxopW2H5wIHtqJvBbgf-fkGaFXiQfkXqgKJmZMkZUaysEKPTteXRf00OVeTu9_N2Jqncq3plxHcJPSbge3aW0Hqmg=w696-h927-no?authuser=0

Link to comment
Share on other sites

Only minor problem (hopefully minor) is I didn't realise the nylon lines have brass bushes (ferrules?) in the ends and cut through one. So one line has two nylon pipes joined by hose and two sufficiently tight hose clips. The hose was a git to squeeze over the line so I should imagine enough of a seal has been made, but a pressure test will tell all..

Link to comment
Share on other sites

Work email is broken so took the opportunity to do the in-tank pump. As expected the old vibration damper piece (5 in the diag) had started to get gungy so its been replaced with some R10 hose. The fuel return line looked and felt fine so I've left it as-is for now.

 

What was surprising is the lifter pump had dropped it's screen filter (no bad thing for removing the awkward git of a thing though to be honest). I wonder if some of the really intermittent hesitations I've been having are down to the filter being sucked up now and again and restricting the pump inlet?

 

Either way a new VDO pump and filter went in

Link to comment
Share on other sites

In true fashion to this car, it appears that what I thought was the original inline pump might in fact have been from a different car as the loom connector is bodged on:

B2UM0WfegoveNcvgl0vF-nkX7bHrKN93DXnB4RfadmWICs9tZcMVT01-GZsc-cS-vBqrImgavHuIJo1OqGJpAPYC8PnG73wO_14Mkhk07NhvR5YPw8TdZOrtVLFyA7ng1HSEetof_MQ5rm1yomxAlHFhytQ8emX_gBim8w5VRZINFkGuGY1i2MFwJTPjygPeg2DJL8QgHP-rxdZWmOVZ5fSIgTzYjIGG1mAQ0qkU5OJ-hIIvgvdaxOdVjrttNIuKTcz2U9C-3O2zGMuBu0IJGZcHbF1BuYljQzKQaGb5UsQC7G5JTM0LPNUPhZa4rIM1tHpdVIJfNia0xwfBkEUchuextTOhUvWEJiEMzdo7XeQB5jsOmvoRUn9JQKvL-gkMnF2Jwv9c8HhXAa51aw2GurhmF_1pDVdcnFOPB4HJl36YoFZCtOPR8LoUBg7MO0WxsbuyFP8ZPmmhWTDQ2t9aT88AX1v6rrLDb0CWt3qqZL2fnviwXMwKR9H6odTaHejFgpEkak7emQPCy6XKFrVJs1Cp3BqzDX6MmQOjJi7_HPJE0V5JiyXVgsSRWTF_YQwZwnot4YxUwCkhyAlF5lAPNc1gInJeEfcSjGxOM-n9t_K7H4QbTNyvQJ2vihT_DLW1ad-nlEXcmtfBD5XRuDfc-Z5UEJkS2wg6INYIsLMCdinBDdC2RCD1RYm8tnV8mR9Ze9KwlTtZVpP2j6FZGWFJyd1nfBwjZS5RS1uP4rvSSrmNOGYgd5u10p09WZg=w1236-h927-no?authuser=0

 

The connector on the old one (top) is different to the new one (bottom), and the new pump is confirmed to be the correct OEM part number via 7zap (867 906 091 B)

4yxoiM-ZnpwPUc5pa-NRA6C-c9-jBCxHhvSHtkH4MYuzM0K0ZUwLKXxz44NY_JB1vzx1LjdQkW7MwUDM6ArNrD9A7iP4nE4HPMApzPWXeCZr_Y4YAY6C9NMz9ggSfyDjXXKKFvkl8kQ3wPHF-sI8JemQCsO2YUjMp8z8iMhWnWFbEY-mo7T1LUkECjhTPeDqdtiw2V5jTztXnfnRy1xOMLzgL_c0ob3DAt-k6YldhGlbouNasbUS7B1HG2kIFkNkwyjUDs9iuh6-hbN7b4C664OIN4PLAeNNLVlhSBL-0DZOS9DXPizo3sd3ShGilhmfGIhvxQaNgfg6sVzQSg9vtCz9ENCseUyQPU8jvaXP1m2O-sbeRyp99mMKK78mWz4AgDbdlyfkIRNWEg2-iIIrzYFPKrD9MH9czKmVouLkvdEu6jpTCpp0wKVxzGFQPsILZ75m2WyCNuYQ1KmHRuHMF-d2mGqZ3SBsYIzdEhNcZmQENTkEaIzteujOhzenpIj8yMJ9e0t5sg0tUxQ14h8xQuMXcZj6tQsVGHn3VgQpa0lk4iffC73It2HG7UyMi1FSsPpbDXzMaYJGufbfWYRhcdzAS1sHdId5AEg6ibDjDM3xA6FjN5mOAzJwZ092uTsfLq632abYJAL0Gi0_KwlVBjwChnvQ-djHeWF56Ak1Ci-bYojVc29FGzY6ZMVFc-7mB4fn45Nm6bnFPMrLWCaFbWN2fSgTUEtYAABG3NCySCh771yDetzJhl-1fnc=w696-h927-no?authuser=0

 

hTKjUqwlNWj8pD63vsKOBbuCmIOCoA6h7vnUbvAvwJXoojJp5jebE1Ib84tMrLQTApq77yXwr9D2Qi2SFOleqMgxd5PQSKBeWM7BW6lQtayKA4TCtUEtU5-DWxfbVgeaBdfxukSm8FGARp4bLicUAmRM0fCKdBVP4ECiRtmF7rwq-6eDdWM3GmyuzEpRRlWwiQYEksfxOG3_Rx1ZbsJYLXszT6r2BqBt1xx6I672Dj0Rf6Vy8uTtRdgZIVKSGCo3n05uIa68tParxeih8RG8dTt9sMr5lRnXkhtZxFgQJcxbR0dlussJ-8_TDQmPzIJpdqcoidWyKmPyHAs9Q-PqTFDBwPJE8OvSW29I9YSBmr2u1yVTWNtfv-toLvQ-NLiOJrQWHeYrugFol3jvnjZs_TuPUQETOMz2tYruUs_GCFGXd0cknv6oZQDNYzdRmpHMQP1JvTNQ1CN55whxwksLoJN2Y22sRLDlAq06uHwdrmEY5IBNSAp0gcUsQwaq9UT03UeyOwJxZUpIrhvyUoY3LXRyIDzXtNHtDxLLQgb1rK5UI_f33F0T2gq61tWpD3AlYhytjxg6XCt8U_BTNMIpu2_CT2sOmIy07a3LsP-BNlCpeXrb1mr54PrOZxP6Tnx0g1UwsfHCTy_wgp_so50yBf7Xhk147Xdbl0YDq5AoZHuKEfUeLLdH7fkIO-Cnh_a-mD3kXLy-IRc6u-JTxYHRHiKEhEkWIstMuMkKo4v16bMSZoLEAch1dK46kP4=w696-h927-no?authuser=0

 

That all being said, I just got the last of the hose clips in the post and finished plumbing everything in. Looking nice and tidy, albeit a bit mad due to the reducers and the extra clips they need:

LPYvRLr_x_c33BTDusQ2H2fMWkqhKYGLm-pNJdIGH0Da3XzqxgEFV6-81B61qQtWCMjeD6s94mgOX8gjgRAj34fHOTE1vpy79-rv-nuwILJAm2pSjdGZtNH9YsaWnthN_ATOsReET5AieKanXZOX9R_PIxmgiY6YGTp5IyrzucVj90hYWG8_mA034LYH_M-CDWQjmTyPhKGVkrpG78VmCx1zULxKZV5zQWiQXBEIP0oH4CxdAOypjMhIqEupFODnoIS2XJUoy3Lkq15yrqosEZslCK9qv2ceuRxRTaydgdGvV8aUHDntzt_58t9mOc9JWQrX2Ux0WbW6It5mmlF1mVCclmm0qUad5_XGVq_-MAd_ki6j4cQk2xIFsqedxdJDv_fwvS9MXvI9QBnt7MyyVbYFZA5ApoOqU5zQzK7YW1tY90WyMLJZT-uGKsOYuTDaMJooYTO_3fnVNM1RSTusJBCAThY2sYLUdwE41-x-rrK0fwPodv9BLxfGwLcR-lZkdidz7VWUD9wxrJg00_1tbnQ-e0UberNfuwJ_9ftClMiz_5d7dHrphQYjmiHCeV_7BfLK9HMkncLCK6B087XiF9_5J8T8l12j7jif283DNJUpLfcfIHXTO-Nq5Ao99MLRL3OETJctWwiqqw0m2BlcOUizfN8lPEinmAm1xywiIsOkW1IroIfpmV1ccGkKYNHi8PnwhnyhU3E4zRyFkjVxJPp72YYIwuJGgfjn9j6sd8-B7U42wI_pmBdIVDc=w1236-h927-no?authuser=0

 

 

Makes me want to scrub up and paint that rear beam now...

 

 

 

 

 

 

Link to comment
Share on other sites

Aaaand it seems like getting a hold of that part is going to be an utter pain before we leave for France in July. Thankfully the old pump technically works so I could just pop that back on for the trip. I could bodge some spade connectors over the terminals but feel like this is just a bodge to cover a bodge to be honest

Link to comment
Share on other sites

Looking at the 7zap listings for the wiring looms they all seem to show your original pump as the correct connector and going through the listing of the various connectors https://volkswagen.7zap.com/en/rdw/elekt+verbind-elemente/el/1993-198/9/ the 2 pin connectors all appear to confirm this, there was one listed https://volkswagen.7zap.com/en/rdw/elekt+verbind-elemente/el/1993-198/9/971-970010/#8 that does look correct but it's discontinued and the 1H0 906 233 shown comes back as a 3 pin ?? 

Link to comment
Share on other sites

Posted (edited)

Thanks for that Nige. Yeah there are some 3 pin pumps around which is confusing. The one that would fit this pump is number 4 on this:

https://volkswagen.7zap.com/en/rdw/polo+derby+vento-ind/po/1993-120/9/971-145000/

 

I chose the pump off here:

https://volkswagen.7zap.com/en/rdw/polo+derby+vento-ind/po/1993-120/2/201-22001/#24

I.e. 867906091B for an AAV engine. In the note under 'also use' it states the 191906232A connector rather than the other one. A quick google image search and the connector marked 357951772 is in fact the one currently on the car - which has different spaced notches on it to accept a different pump. I -think- my old pump is actually off (or for) NZ, 3F and PY engines (867 906 091) as this is the only pump I can find images of that have the same shape and plug, inline with the body. The 'B' varieties all have the offset plug with a different socket.

 

I've noticed a few plugs kicking around Europe on ebay but currently can't afford to wait for them to arrive. The choice I guess is either to pop the old pump back on temporarily or put a couple of space connectors on the new one and wrap it in electrical tape (again, temporarily!). Seeing as the cable currently has a screw terminal on it then either options are easily reversible.

Edited by zob
Link to comment
Share on other sites

Indeed - so that plug is a 357951772, wheras my pump takes a 191906232A like this:

https://www.ebay.co.uk/itm/163620468274

With the two keyways spaced further apart than the other one, and although my pic is a bit blurry there is also a third small keyway on the other side too.

 

Link to comment
Share on other sites

Just to dispel any confusion:

Old pump = 867 906 091 (I think, the markings are eroded off), Old connector currently on car = 357951772

New Pump = 867906091B, Needs a different connector which looks to be 191906232A.

 

The new pump is the correct part for my model as per 7zap (and is an OEM Bosch pump), the old connector currently on the car has been bodged on at some point which leads me to believe the old pump isn't original and has been put in at some point in the past, not fit the connector they had, so they spliced on the current connector with screw terminals

Link to comment
Share on other sites

If you're sure that 191906232A is correct these say they can get it in 3~5 working days https://www.lllparts.co.uk/product/volkswagen-191906232a-flat-contact-housing-with-gasket/mpn/191906232a  I've had parts from them and they were good on the delivery claims 

  • Thanks 1
Link to comment
Share on other sites

Thanks Nige, much appreciated!

 

I just wired in the new pump with some temporary spade connectors to make sure everything works. After shifting a heap of air through the lines the car fired up, albeit really lumpy. However after a drive around the block whatever air pocket that was still in there keeping the pressure down (probably in the accumulator) shifted and it drives just great. The new lifter pump is loud as sin though, doesn't sound bad just...loud.

 

No leaks on any of the lines I've changed (checked with my nose around each union as well). However there is a fuel smell coming from somewhere. On lifting the lifter pump hatch the smell is from around there so either the fuel sender gasket isn't seated correctly or the send and return lines that i may have yanked a little might have made a pinhole leak where the hoses swage onto the lines. They're a git to get at - haven't changed those lengths of hose because pulling them taught to get to the swaged ends was just asking for them to slip, whip back, and be lost between the tank and the chassis...

 

I guess if it is those lines making the smell the only way to really get at them is to drop the tank a little? Something I swore I'd never do again...

 

Link to comment
Share on other sites

All done, got a plug ordered but the spade connectors and tape will do until it arrives.

 

Also found the fuel smell - I thought i'd got the fuel sender down tight but it turns out I hadn't and the o-ring wasn't sealing properly. I actually found that instead of hammering the ring round with a drift it was more effective to apply strong, steady force with the drift in one hand and press down on the sender with the other to get the tabs set in place. Its fully solid now.

 

Also (carefully) pulled out the pump feed and return lines just enough to cut off the swaged ends and clamp on some new pipe. So all the rubber fuel lines on the car are now done and fully up to modern spec.

 

If anyone is reading this who hasn't done so yet I'd highly recommend you do so - aside from cutting off the swaged ends on the nylon lines its an easy job and definitely worth it. A few of the hoses were in pretty poor condition, especially those that are a bit more out of sight and where road grime hides their condition to an extent. I even found a few lines with totally disintegrated swaged ends with the hoses gripping the lines with only the power of prayer...

 

My opinion is that while the increased ethanol content of modern petrol is obviously bad for rubber that was never designed to handle it, the far greater threat to safety is rubber hoses that may well be factory-fitted and (on a Mk2 or Mk2f) probably well past their due date for replacement.

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Announcements

  • Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines