Jump to content
Sign in to follow this  
prankstar2003

Alternator Not Working

Recommended Posts

TheMitch1

yeh its held in by 1 screw if i remember rightly. Could be 2 but its a 2 second job to change. recessed into the face of the alternator where the wires are bolted on if i remember correctly. It only cost me a few quid. It was years ago. I re-knewed the brushes and jetwashed it and dried it with an air compressor then had to change the regulator aswell. I fitted it back onto the car n tryed it and was 0 volts coming out. Replaced the regulator for a few quid and all was 100% . Did u manage to see if u got a fuel pump plunger lieing about m8? Sent u a pm.

Its not been mentioned, so thaks. Is the reg on the alterntor itself? I assume from your post its a serviceable part

Share this post


Link to post
Share on other sites
prankstar2003

I hope so. But as I said above, even with a battery 12v to the blue, still no voltage increase with engine running. I'll attack the clocks this weekend and update when I have eliminated other potenial problems

Share this post


Link to post
Share on other sites
harris.racing

I couldn't remember how to test a reg so didn't mention lol.

Have you tried loading it up and revving at about 2000rpm?

Share this post


Link to post
Share on other sites
TheMitch1

For the price of a regulator. Throw another on and rule it out. if its intermittent then it can send u up the garden path basically. A faulty regulator = 0 output from you are regulator as the alternator being turned already has made you are power to head to you are battery but has to go thru regulator first before getting to you are battery.

I couldn't remember how to test a reg so didn't mention lol.

Have you tried loading it up and revving at about 2000rpm?

Share this post


Link to post
Share on other sites
harris.racing

I agree, do that :)

Share this post


Link to post
Share on other sites
erixtar1992

or just put his spare alt in lol

Share this post


Link to post
Share on other sites
prankstar2003

Different connectors, and I can't be arsed faffing with the wiring. And this one's colour coded. It was practically brand new when I had it. I'm going with wiring

Share this post


Link to post
Share on other sites
TheMitch1

My regulator was almost identical to this one ( in shape and size i mean ) this is only for general idea purposes of what the regulator on you are alternator looks like.

http://www.ebay.co.uk/itm/VW-GOLF-POLO-PAS...=item3f176c0835

Almost diamond shape. its 2 screws. 1 either side. Take you are old regulator to you are local GSF or eurocarparts or any auto shop should have them. If no luck then it might be worth getting it tested at a local workshop ( engineers workshop ). Ask them if they can test it for u for a tenner. Thats a last gasp attept if you are struggling to get the regulator. Thats about all I can offer advise wise m8 on it.

fair enough!

Share this post


Link to post
Share on other sites
harris.racing

Does this help??

Noticed alternator reg 12.5-14.5v, is your batt voltage higher?

47106647.jpg

Share this post


Link to post
Share on other sites
prankstar2003

Even with a different set of clocks and directly connecting D+ to the battery, I'm still not getting any charge coming through. Contnuity seems ok, I there anything I may have overlooked? I'm beginning to fear the worst, and that I'll need a new alt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines