Jump to content
Sign in to follow this  
Dean

How to fix Photobucket images on ClubPolo tutorial

Recommended Posts

Dean

We have a fix for our threads here at ClubPolo. If you've used photobucket over the years you would be aware of their T&C's have changed, this has caused an abundant of issues for us, especially on our older topics.

The Fix

Photobucket Hotlink Fix by BridgeTroII

Firefox: https://addons.mozilla.org/en-US/firefox/addon/photobucket-fix/
Chrome: https://chrome.google.com/webstore/detail/photobucket-hotlink-fix/kegnjbncdcliihbemealioapbifiaedg?hotlinkfix=1513362879664

Android FF: https://addons.mozilla.org/en-US/android/addon/photobucket-embedded-fix/

 

Tested and confirmed working.

 

From this
PB_1.PNG

 

To this

PB_2.PNG

  • Like 1

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Vedad1944
      By Vedad1944
      Alright, so. It was either this or a Polski Fiat.
      "Dad, we need a small car, not a microscopic one..."
      Three years in our hands, and still going.
       
      I've decided to keep a diary of what is going on with the car, and hopefully find helpful advice for whatever breaks next. 
       
      I've been writing about my sickly little Beeza here for a while now, 'thankfully' the reason why I created the topic is currently hidden underneath a disabled throttle position actuator until I purchase a brand new one.
       
      Anyways, in continuation from the previous aging thread, the car is still juddering.
      Replaced the dustributor with another one and set the timing mark to 'a tiny bit left' of what the factory setting was, as factory is 500RPM apparently.
       
      Could the coil be cutting out intermittently? It is ironic that I am an electrician and that my car has various electrical gremlins (though not as bad as some that I've seen).
       
      I will have to take a look at a regulator and brush kit then, as dvderlm stated in the old post.
       
      Thank you everyone for your patience!
    • Dean
      By Dean
      As you'll see on the login pages of ClubPolo, you can sign in with these other social accounts!

      Google+ You can now sign in to your ClubPolo account.
      Microsoft You can now sign in to your ClubPolo account.
       

       

       

    • Dfyates7
      By Dfyates7
      North West area looking for a stock if possible  
       
      Cash waiting 
    • Dean
      By Dean
      How to link your 'project threads' to your profile
      If you currently have a project thread (a topic where you update the progress of your car) we'll show you how to link it to your profile for others to quickly find.
       
      *Note: Remember all project thread should be in the Members Rides, Projects & Gallery

      For an example, I have my project thread in the non-polo's section on the site;
      https://www.clubpolo.co.uk/topic/339186-skoda-mk1-octavia-vrs

      You'll be asked to complete it in the profile completion notification


      Get the link from your topic/thread and paste it into the following box


      After you have completed this step, you'll see a new link on your posts


      A link will also been shown on your profile page

       
       
    • Dave9n3
      By Dave9n3
      Anyone else had the issue where your old images now don't show up on various forums due to Photobuckets 3rd party hosting thingymajig.
       
      Seems very cheeky to have allowed 3rd party hosting on sites like this and then pull it and request money if you want to host them haha! minimum fee being 60 dollars a year, though you don't get that option when you first try to enable 3rd party hosting they show you a 400 dollar option. Very sly imo

Follow: #ClubPoloUK

The Polo Social

Volkswagen Polo Owners Club

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines