Jump to content
Sign in to follow this  

How to fix Photobucket images on ClubPolo tutorial

Recommended Posts


We have a fix for our threads here at ClubPolo. If you've used photobucket over the years you would be aware of their T&C's have changed, this has caused an abundant of issues for us, especially on our older topics.

The Fix

Photobucket Hotlink Fix by BridgeTroII

Firefox: https://addons.mozilla.org/en-US/firefox/addon/photobucket-fix/
Chrome: https://chrome.google.com/webstore/detail/photobucket-hotlink-fix/kegnjbncdcliihbemealioapbifiaedg?hotlinkfix=1513362879664

Android FF: https://addons.mozilla.org/en-US/android/addon/photobucket-embedded-fix/


Tested and confirmed working.


From this


To this


  • Like 1

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Dean
      By Dean
      As you'll see on the login pages of ClubPolo, you can sign in with these other social accounts!

      Google+ You can now sign in to your ClubPolo account.
      Microsoft You can now sign in to your ClubPolo account.



    • Dfyates7
      By Dfyates7
      North West area looking for a stock if possible  
      Cash waiting 
    • Dean
      By Dean
      How to link your 'project threads' to your profile
      If you currently have a project thread (a topic where you update the progress of your car) we'll show you how to link it to your profile for others to quickly find.
      *Note: Remember all project thread should be in the Members Rides, Projects & Gallery

      For an example, I have my project thread in the non-polo's section on the site;

      You'll be asked to complete it in the profile completion notification

      Get the link from your topic/thread and paste it into the following box

      After you have completed this step, you'll see a new link on your posts

      A link will also been shown on your profile page

    • Dave9n3
      By Dave9n3
      Anyone else had the issue where your old images now don't show up on various forums due to Photobuckets 3rd party hosting thingymajig.
      Seems very cheeky to have allowed 3rd party hosting on sites like this and then pull it and request money if you want to host them haha! minimum fee being 60 dollars a year, though you don't get that option when you first try to enable 3rd party hosting they show you a 400 dollar option. Very sly imo
    • stormtrooper
      By stormtrooper
      I've just bought a Polo for my girlfriend after having a 6n. The engine even management light came on, on the way home from the garage. We took the car back and of course the light never came back. 
      I borrowed a scanner from a friend and it came up with the following codes. Help with how to fix these would be much appreciated! 
      Engine control module - 01314 : Check DTC Memory. 
      Engine speed sensor (g28) - 16706 : No signal : P0322. 
      Airbag deactivation warning lamp - passenger side : 01578. 
      High pressure sensor (g65) - 00819 static signal too low. 
      The not so bad sounding ones.. 
      Loudspeaker (s) front - 00852 sporadic open circuit. 
      Heated outside mirrors - 00920 : drivers side (z4) passenger side (z5) 
      Supply voltage B+ - 00532 : signal too low
      Radio - 01304 : 004 no signal/communication 
      Supply voltage - terminal 30 - 00668 : signal too low. 
      Power train data bus: missing message from a/c controller - p1635 : 18043
      Heated rear window (z1) short circuit to positive : 00975 
      Drive battery voltage - 01598
      There's also a section for a 'readiness test' it failed on the following.. 
      -o2 sensor
      -heated o2
      -EGR system 
      Obviously the top ones are the worst but would like to get rid of all/most of them. 
      I just scanned my mk5 gti and no faults were found. ?

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.