Jump to content
wilwyn0708

How Do You Fit Mk5 Red Rear Lights On To A Mk4 ?

Recommended Posts

wilwyn0708

Just bought myself some mk5 red rear lights for my 16v . MINT conditon no scratches or nothing :-D V pleased .Just wondering if anyone knows which wires to swop coming from my car ? and basically how to fit really ?? ........ :ninja:

Share this post


Link to post
Share on other sites
Dean

Well they been a right fucking bastard for me, i ended up cutting the wrong wires then they hit my body work and blew my fuses.... wasnt happy..

This is a tutorial:

http://www.tigerstyle.co.uk/phpBB3/viewtop...f=10&t=9117

Yet when i followed it i had diff colour wires yet proceded to cut wires 1 - 2 | 4 - 5 yet they wasnt the right ones for me so i had to cut them all but i started this rather late and was running out of sun so i put em back to standered so i will attempt again 2moro..

Edited by LOGiCALX

Share this post


Link to post
Share on other sites
wilwyn0708
Well they been a right fucking bastard for me, i ended up cutting the wrong wires then they hit my body work and blew my fuses.... wasnt happy..

This is a tutorial:

http://www.tigerstyle.co.uk/phpBB3/viewtop...f=10&t=9117

Yet when i followed it i had diff colour wires yet proceded to cut wires 1 - 2 | 4 - 5 yet they wasnt the right ones for me so i had to cut them all but i started this rather late and was running out of sun so i put em back to standered so i will attempt again 2moro..

Lol mate you did exactly what i did .. I'm going to attempt them 2mro aswell as i left it to dark ! what wires you got in your car as the 16v had the same wires on the tutorial but the RHS didnt seem to work proparly ! Let me know which wires worked for you ...

Share this post


Link to post
Share on other sites
Po*Low*

Is your Left side 1 works but the right side does not i.e has alittle disco going on :-D

Cut of the pins that make it fit 1 way and trun it over so its up side down

Share this post


Link to post
Share on other sites
wilwyn0708
Is your Left side 1 works but the right side does not i.e has alittle disco going on :-D

Cut of the pins that make it fit 1 way and trun it over so its up side down

yeah thats correct lol like flashing lights and also the indicator is in the wrong place i think its the fog light that goes on when it indicates . what wires did you swop over and also what you mean by cut the pins of that make it fit 1 way ? and then turn it over so its upside down ? I'm bit dumb you see! :lol:

Share this post


Link to post
Share on other sites
Guest s-line

If you can, try get hold of the wiring from the mk5 polo too. Mine came from the scrappy and I wasn't sure what I'd need to fit them to my mk4 so chopped the wiring and the plug off the mk5 too.

The advantage is the plug fits straight into your new mk5 lights, and just solder the ends of the wires which come out of the plug and match them up to the mk4 wiring loom. The colours are the same so there's no confusion what wires to chop and screw.

Share this post


Link to post
Share on other sites
Po*Low*
Is your Left side 1 works but the right side does not i.e has alittle disco going on :-D

Cut of the pins that make it fit 1 way and trun it over so its up side down

yeah thats correct lol like flashing lights and also the indicator is in the wrong place i think its the fog light that goes on when it indicates . what wires did you swop over and also what you mean by cut the pins of that make it fit 1 way ? and then turn it over so its upside down ? I'm bit dumb you see! :lol:

When i get home from coll ill take some photos mate

Share this post


Link to post
Share on other sites
wilwyn0708
Is your Left side 1 works but the right side does not i.e has alittle disco going on :-D

Cut of the pins that make it fit 1 way and trun it over so its up side down

yeah thats correct lol like flashing lights and also the indicator is in the wrong place i think its the fog light that goes on when it indicates . what wires did you swop over and also what you mean by cut the pins of that make it fit 1 way ? and then turn it over so its upside down ? I'm bit dumb you see! :lol:

When i get home from coll ill take some photos mate

Cheers man thats great :-D .. hopefully fit on today ! if weather still good 8-)

Share this post


Link to post
Share on other sites
Dean

yes will help me to lol, i brought my Mk5 rear of ebay for 40 quid :p i could always go to scrapy as i need to get a new headlamp back cover as i snaped mine some how... :S worried my bulds aint sitting straight and are dazzaling drivers but no one has flash me yet.

Edited by LOGiCALX

Share this post


Link to post
Share on other sites
Po*Low*

Cut the green/black wire and put that with the red/black wire an on the right side if you unplug it from the blub holder your see that it has to clips on well smooth them off so it will fit upside down an re-fit it up side down but do this only on the right side

The Right Side

419830a0.jpg

Share this post


Link to post
Share on other sites
Dean

that the to grooves on the underside of the plug that holds it in place ? :)

what them little block connectors called or is that what they are called lol ?

Edited by LOGiCALX

Share this post


Link to post
Share on other sites
Po*Low*

Right mate went and got a quick photo

The pink is were the clips was and thats what you smooth out,

The green arrow is were the clips use to fit in

And the blue arrow show that you fit it back in up side down

Hope this helps better now

c080b857.jpg

Share this post


Link to post
Share on other sites
Dean

ahh so i was right, mate your a start i shall attempt this monday as thats my next day off now :p CHEERS !

Cookie for you!

Share this post


Link to post
Share on other sites
Po*Low*

No worrys well if you need any help monday drop me a pm

Share this post


Link to post
Share on other sites
wilwyn0708
No worrys well if you need any help monday drop me a pm

Cheers man that was much more better explained then the one on the other site lol ... Its working now ! :-D

Share this post


Link to post
Share on other sites
Po*Low*
No worrys well if you need any help monday drop me a pm

Cheers man that was much more better explained then the one on the other site lol ... Its working now ! :-D

:lol::lol: Sorry mate lool

Good good mate

Share this post


Link to post
Share on other sites
wilwyn0708
No worrys well if you need any help monday drop me a pm

Cheers man that was much more better explained then the one on the other site lol ... Its working now ! :-D

:lol::lol: Sorry mate lool

Good good mate

How did you get yours flushed in btw ? lol I tried that 15mm hole but doesnt seem to fit in soo needs bit more drilling so hole larger for it to go in .. Did you sand anythin else down so it dnt stick out ?

Share this post


Link to post
Share on other sites
Dean

So still you only cut the Red/black and the Green/Black no other wires.

To Po*LOW* here's your Cookie as Promised!

Chocolate-chip-cookies2-main_Full.jpg

And wil, if you look back in the other Tutorial you will see he had to Sand it down along the tops of the edges :) loads of people saying that is correct lol :D

Edited by LOGiCALX

Share this post


Link to post
Share on other sites
wilwyn0708
So still you only cut the Red/black and the Green/Black no other wires.

To Po*LOW* here's your Cookie as Promised!

Chocolate-chip-cookies2-main_Full.jpg

And wil, if you look back in the other Tutorial you will see he had to Sand it down along the tops of the edges :) loads of people saying that is correct lol :D

Will try sand them down down 2mro as i have been busy with work . Yeah thats correct red/black and green/black no others !!! hope it workes for u buddy ! 8-)

Share this post


Link to post
Share on other sites
Po*Low*
No worrys well if you need any help monday drop me a pm

Cheers man that was much more better explained then the one on the other site lol ... Its working now ! :-D

:lol::lol: Sorry mate lool

Good good mate

How did you get yours flushed in btw ? lol I tried that 15mm hole but doesnt seem to fit in soo needs bit more drilling so hole larger for it to go in .. Did you sand anythin else down so it dnt stick out ?

I sanded abit of the light its shelf

were you drilled the 15mm hole the nut that goes thow that sand down the star bit round the nut

and sand abit of the top to round it of more

if you dont no what i mean ill get some photos

Edited by Po*Low*

Share this post


Link to post
Share on other sites
wilwyn0708
No worrys well if you need any help monday drop me a pm

Cheers man that was much more better explained then the one on the other site lol ... Its working now ! :-D

:lol::lol: Sorry mate lool

Good good mate

How did you get yours flushed in btw ? lol I tried that 15mm hole but doesnt seem to fit in soo needs bit more drilling so hole larger for it to go in .. Did you sand anythin else down so it dnt stick out ?

I sanded abit of the light its shelf

were you drilled the 15mm hole the nut that goes thow that sand down the star bit round the nut

and sand abit of the top to round it of more

if you dont no what i mean ill get some photos

Yeah pics would be great as the pics you showed me on how to wire up lights were really helful dude 8-)

Share this post


Link to post
Share on other sites
Dean

Yea man so helpful thanks alot mate

Share this post


Link to post
Share on other sites
Po*Low*

Sorry about the photos iv just gone and got them so there are not the best as its dark and cold so dont wonna take all my rearlight out

You can see a red ring you and see how much its been drilled out by looking at the 1 on the right

ed683bef.jpg

This 1 you can see two blue arrows this is were iv sand down alittle bit off

abcb37ec.jpg

The black arrow is to show were iv sand down a bit on the top coner

e344a626.jpg

Hope this helps bit more if need can get more 2moz

Share this post


Link to post
Share on other sites
wilwyn0708

thanks for the pics ...... You know when you drilled the hole what drill bit did you use as i think the hole is like 5mm ! i used a 10mm drill bit so the hole would like be 15mm as it ment to be to fit the middle screw in but it still wouldnt go all they way in lol and also where the blue arrows are on your pic how come u sanded thoes bit down ? will that make it flush in better ? and also where bouts is that black arrow in the 2nd pic pointin at on the light ? Maybe could you send me some more shall i say close up pictures dude please ? :-)

Share this post


Link to post
Share on other sites
Po*Low*

I just keptted drillin till it fit

And the blue arrows are that i sand abit of them of to sit a bit more flush to the body

And what photo do you need mate

Edited by Po*Low*

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines