Jump to content

Recommended Posts

Poundie

Been at least 8-9 years since I sold it so I doubt anyone remembers it... 

 

 

IMG_2993.JPG

  • Like 1

Share this post


Link to post
Share on other sites
33Hz!

I remember it well, looked sick when you picked up the 6n2 GTi front splitter for it.

  • Like 1

Share this post


Link to post
Share on other sites
Dean

OF COURSE I DOOOOOOOOO!! Raced past me enough times at 5 ways 🤣

  • Like 1

Share this post


Link to post
Share on other sites
DeeDubs

A friend of mine owns it, it’s still local (Croydon) 

B8A09823-680D-40AF-ACF0-C29026753FB4.jpeg

  • Like 1

Share this post


Link to post
Share on other sites
Dean

@DeeDubs Holly molly! Does he have insta as we can link him to this topic and share. I can't beleive the car is still going!

Share this post


Link to post
Share on other sites
DeeDubs
3 hours ago, Dean said:

@DeeDubs Holly molly! Does he have insta as we can link him to this topic and share. I can't beleive the car is still going!

 

Yeah he does, this is his Instagram https://instagram.com/jimmy1979s?utm_source=ig_profile_share&igshid=16cg2r7dxqaid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • polodrivercom
      By polodrivercom
      Hi all

      I've been contacted by Volkswagen UK who would like a Polo Harlequin for an event at the end of the month. I've no idea what the event is, but am guessing that they want a standard car.
       
      Usually with these, if the car is loaned to VW, a loan car is substituted in its place, but I don't know if this is the case with this one.

      At the moment, I think anything will be considered, so if you have a showroom (or very tidy) Harlequin and are interested, then reply to this thread, send me a message on Twitter @polodrivercom or email rich@polodriver.com.

      Cheers!
      Rich

      PoloDriver.com
    • Tmgjrd9591
      By Tmgjrd9591
      So, recently purchased a 1991 mk2f polo with a 6n2 engine and gearbox conversion. Stripped the whole shell out today, no seats inside but a lot of wiring hanging around. Looking for ideas to use for the rear as I’m leaving the back seats out so wanting to board it and carpet the rear but need some great ideas to go with! Thanks guys 
    • Donalt_95
      By Donalt_95
      Hi Folks 🙋‍♂️
       
      A few months ago with the encouragement from a few close friends of mine I took the leap and decided to buy a project car.
      After looking around for a while, nothing seemed to catch my eye.
       
      So the search continued, and one day I stumbled across a little MK3 polo for sale. 

      The car was advertised as needing painted .... LOL 

      So I went to view the car and this was the shape it was currently  and actually the way I bought it the car surprisingly needs little welding but has had the interior ripped out as previous owner had planned on turning into a van but hey ho I'm sure you guys on here will help guide me to completion of this project. 
       
      Mk2f polo 
      1.0 4 speed 
      51,000
       
      There has been a lot of changes and planning this last few months which I shall update you all with soon.
    • king464
      By king464
      Hey guys and girls!
       
      First post here but I’ve been looking through these forums for a couple months now and they’ve been so useful! Absolutely love my Polo 6N2, my first car and I couldn’t be happier!
       
      But I do have one reoccurring problem which is really starting to annoy me. I keep getting a check engine light come on, and after scanning the ECU I get the following code:
       
      P0134 - O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)
       
      Got my local mechanic to replace the lambda sensor. Car worked perfect for a couple weeks until I got another P0134. He said that the part was faulty (its a genuine Bosch part cost me £130) and he replaced it. Now a couple months later I’m getting the P0134 error again and the lambda sensor is not working (poor economy, poor performance). 
       
      I thought originally it could be wiring related but since the new sensor worked for a couple months I thought it must be the sensor. I don’t know what to do and I doubt my mechanic is going to replace the part again (he always wants the car in for ‘diagnostics’ and basically hates my pride and joy). 
       
      Side note: recently under hard acceleration every now and again cylinder 3 will misfire (assume I need to fit new spark plugs in). Could this in anyway cause the lambda to fail?
       
      Really annoying that the car is currently slower than usual and burning a lot more fuel (passengers always complain of fuel smell)
       
      Thank you so much for reading!
    • Conor1
      By Conor1
      My polo 1.0 se’s Blower would only work on number 4, so I did some research and discovered that it was the heater resistor. I replaced it and now the blower works on all 4, however there is a fishy burning sort of smell when the blower is on either 1,2 or 3. I wondered if anyone knows what the cause of this is and what I should do? 

Follow: #ClubPoloUK

The Polo Social

Volkswagen Polo Owners Club

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines