Jump to content
PoloClassicDk

Polo Classic

Recommended Posts

PoloClassicDk

Hello everybody! 

I want to install front fog lights on my car and i was wondering if i could control it from my main light switch? 

Its a polo classic 6kv from late 98 left drive,. i've read somewhere that some polo 6n have wires already running from the main light switch into the engine bay, so im wondering if that goes for 6kv aswell and if so where are they located might i be just as lucky? And if anybody know how to install fogs from the lightswitch, given that i would have to run wires myself if they aren't already. Thanks in advance! 

Share this post


Link to post
Share on other sites
nige8021

First Welcome to the forum.

 

As your Classic is closer related to a Seat Cordoba, you might find sourcing the spares from that model easier ? As to the wiring that is a simple single wire (Grey/Yellow) from pin 83A headlight main switch (Cordoba wiring) or White/Yellow wire from pin 13 headlight main switch (6N1 wiring) down to the fog lights, so first thing would be to check on the connector of the main headlight switch and see if there is a wire in pin 83A or 13 if there is then you'll have to have a search behind the bumper cover for the fog light connectors, they were normally strapped up in a plastic bag. There are no relays or additional fuses that need to be fitted.

Share this post


Link to post
Share on other sites
PoloClassicDk

Thanks for the fast response and detailed answer! I'm going to check that out as soon as work is over

Share this post


Link to post
Share on other sites
nige8021
PoloClassicDk

Hello! Thanks again and sorry for the delay, i've been extremely busy at work so today was actually the day i finally had time to look at the Classic. I have not been able to find any wires at the location you suggested so i'm thinking either they are somewhere else or they have not wired anything to the engineroom, sorry about the poor english there. I've looked at your link and i think that could be a solution, problem is i don't know how to install it from the switch to the lights, unless the loom comes with a guide... I know this is much to ask but do you by any chance have a diagram for such? Or an idea how i could install it that way. Thanks in advance! 

Share this post


Link to post
Share on other sites
nige8021

In that eBay link it does say wiring diagrams available, but it's a single wire from the back of the main light switch through the engine bay bulkhead and down to the lights, if you don't have the correct headlight switch with the dual position switch for the front/rear fog lights you could just splice the new wire into the wire going to the rear fog light from contact 83B 

 

136937399_PoloClassicSeatCordobaFoglights.thumb.jpg.6d114fe8d3e38392aba29f7cf93ffd78.jpg

Share this post


Link to post
Share on other sites
PoloClassicDk

Didn't notice that, thanks for the diagram and explaination. I've taken a few photos maybe they'll shed some light on if it's the right switch. 

DSC_0954.JPG

DSC_0955.JPG

Share this post


Link to post
Share on other sites
nige8021

Ok on the wiring connector your front foglight is on pin 13 and the rear on pin 12  so that ebay kit would go from pin 13 to the fusebox connector "P" pin 1 and the wiring down to the fog lights  connects to plug "A2" pin8 But to do this you would need the correct dual position headlight switch, alternatively you could splice the new wire from the "P" connector to pin 12 on the headlight switch then the front and rear foglights would come on together rather than with the dual postion switch where you can have just the front foglights on or both front & rear

Share this post


Link to post
Share on other sites
nige8021

I missed the first set of pictures it looks like you have the correct switch as it has the markings for front & rear foglights and it looks like the wiring from the switch to the fusebox is already installed

 

Share this post


Link to post
Share on other sites
PoloClassicDk

Okey, i'm not sure if i understand this right but on the pictures i've already got a wire in pin 13, i guess i have to follow that since it should go to the fusebox amd from there track it to where it could be headed, either inside the car or outside in the emgineroom, also does this mean i have the wrong dial switch? 

 

Share this post


Link to post
Share on other sites
PoloClassicDk

Okey got your message, it realæy confused me 🙂

 

Share this post


Link to post
Share on other sites
PoloClassicDk

Guess ill try to open up some wrapped looms in the engine room, it should still have the same color inside as outside of the car right? 

Share this post


Link to post
Share on other sites
nige8021

Yes ypu need to find connector A2 on the fusebox and see if there is a wire in pin 8 as that is the wire that goes down to the foglight connectors

Share this post


Link to post
Share on other sites
nige8021
3 minutes ago, PoloClassicDk said:

Guess ill try to open up some wrapped looms in the engine room, it should still have the same color inside as outside of the car right? 

 

The Cordoba diagrams suggest it changes to a WHITE/GREY wire but the Polo diagrams show it as a BLACK/YELLOW wire ??

Share this post


Link to post
Share on other sites
nige8021

The headlight switch, when you pull it out for the fog lights does it have two clicks  ? as the marking on the front shows front & rear foglights so that suggests it is the correct switch

Share this post


Link to post
Share on other sites
PoloClassicDk
7 minutes ago, nige8021 said:

The headlight switch, when you pull it out for the fog lights does it have two clicks  ? as the marking on the front shows front & rear foglights so that suggests it is the correct switch

I can turn it 1 time to the right and then pull it 1 time to activate the rear which shows on the dashboard, and i can pull a secound time and nothing shows on the dash, the rear stays on though, weird about the colors changing on the wires.. 

Share this post


Link to post
Share on other sites
nige8021

Strange unless they are setup differently to the UK spec as with the dual setup the first position gives front fog and then the second gives both front and rear and only the rear puts the warning light on in the speedo

Share this post


Link to post
Share on other sites
PoloClassicDk

In my car only the rear illuminates, and i can only pull the switch on the 2 and 3 dial, first dial i can't pull, so either i can ONLY have both on the same time or it might be the wrong switch somehow.. Maybe they intended if it had fogs from factory that then you started the car that only front fogs would be on, and normal front light then yoy dialed to position 3? Either way i think i should look for the wires inside the wrap and see if i can see either of the two colors, if they have it in the loom from the fusebox, could be im unlucky and they have only wired from switch to fusebox as you suggested could be the case

Share this post


Link to post
Share on other sites
nige8021

Have a look at the part number on your switch and compare it to the ones in the link https://volkswagen.7zap.com/en/rdw/polo+classic+variant/poc/1998-241/9/941-941085/#1

 

On the UK ones the foglights are like yours only available with the main switch in the sidelight or headlight on positions and with just the rear foglight setup the first pull on the switch puts the rear fogs on along with the warning light, but with the dual front & rear, the first pull give the front (no warning light) and the second pull gives front & rear and the warning light.

Share this post


Link to post
Share on other sites
PoloClassicDk

tried to find the serial number, but either noone of them can be found on the website or i'm looking at the wrong one.. i've got  : >PA6-GF+GB30  and     >PBT+ASA-GF20<   

Share this post


Link to post
Share on other sites
nige8021

That PA6 -GF is the type of plastic it's made from, not the part number, I don't think I have a 6N light sswitch to see where they stamp the part number on it

Share this post


Link to post
Share on other sites
PoloClassicDk

Can't seem to find it, have looked it over some times now.. thanks so far for the help by the way, really appriciate it! i'll try tomorrow to follow the wire to the fusebox and see where that leads from there, only thing im fearing is that i can only have both rear and front on at the same time, i would rather have it separated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines