Jump to content
performancevw

polo 9n auto wiper setting not operating

Recommended Posts

performancevw

Hello, my polo 9n 1.4 tdi 2001 auto wipers are not working in any position. All the other settings are working fine. Is it likely to be the switch at fault or something to do with rain sensors? I dont see any thing on the windscreen that would show it is fitted with rain sensor. Also, if it is switch fault, will a switch from 9N3 fit and work fine or do they have different part numbers in 9N and 9N3? Does anyone know the part number for the 9N switch so that I can compare with 9N3 ones? Thanks all.

Share this post


Link to post
Share on other sites
nige8021

If the rain sensor is fitted it's behind the rearview mirror, a round plastic casing with another plastic cover leading up to the roof lining, it signals direct to the Onboard power supply module, so if it's fitted and faulty you should see it as a fault code.

 

Here's a link to the part numbers https://volkswagen.7zap.com/en/rdw/polo+derby+vento-ind/po/ 

Share this post


Link to post
Share on other sites
performancevw

thanks

 

there is nothing extra fitted behind the rear view mirror and no cables / wiring either. I think thats how it came out of the factory but I could be wrong.

 

 

Share this post


Link to post
Share on other sites
nige8021

08B32830-040F-4ECB-8B57-0F4655C26FE2.thumb.jpeg.f87177f8134c6e6433a72a9f98d45405.jpeg

 

and if you drop the interior light light you should also see the 4 pin connector I think they were only an option?

Share this post


Link to post
Share on other sites
performancevw

I have checked for rain sensor but cant see anything and looks like it was never factory fitted otherwise there would be some signs of it being removed or similar. So could it possibly be the switch fault or do i look for some relay / fuse etc

D43B2A87-F670-41A1-A46A-3ECC191F417A.jpeg

Share this post


Link to post
Share on other sites
nige8021

So it looks like it never had the "Auto wipers"  so if it works in all the other positions there is nothing at fault 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines