Jump to content
ldrower

Humming noise from engine! **VIDEO INCLUDED**

Recommended Posts

ldrower

Hi Everyone! Hope someone on here can help....

I've had this high pitch humming/whistling noise coming from my engine. It happens when I accelerate at a certain point usually heard in the first 3 gears. (noise still is heard when pressing the clutch in) it is also heavily noticeable after switching off the engine as seen in the video. 

I hope someone knows the issue, sometimes it's barely noticeable, sometimes louder and sometimes does happen at all, so I'm at a loose end with this one!

Please see the following video of the noise : (Video has a few different clips, might need to turn the volume up to hear the noise, hard job to do when driving!)

www.youtube.com/watch?v=RjG7Nr33Ymc

Car: VW Polo '06 1.2 Litre

Cheers,

Luke

Share this post


Link to post
Share on other sites
caretakerplus

Welcome to the Forum.

 

Sorry - I can't get your video to play.

 

Regards

Share this post


Link to post
Share on other sites
dvderlm

try this?

 

Share this post


Link to post
Share on other sites
dvderlm

No heard that before.

Is the starter motor permanently meshed in the flywheel teeth on the 1.2? 

Share this post


Link to post
Share on other sites
damunk

if happens when engine swithing off then why would a noise occur when nothing is turning, sound like there is a built up pressure somewhere and when it gets too much it's releasing pressure out of a hose somewhere, hot gases, like a squishy fart, ppppsssssssssssssss!!!

 

and when you switch it off , again it releases the pressure.

 

if nothing is turning then all i can think of is that...

 

does it only start doing it when when it's engine all warmed up.

 

 

Edited by damunk

Share this post


Link to post
Share on other sites
ldrower

That's what I feel it is, its usually doing it when the car is warmer. I recently took the oil cap off when the engine was running to see if there was much of a suction. Although not much of a suction was found when I put the cap back on it made the noise for a split second. Since doing this I haven't heard the noise... 

Share this post


Link to post
Share on other sites
dvderlm

"Ghost in the Shell oil".

 

An air bubble in an oil passageway then - that's a guess from what made it stop.. Check the oil level is above minimum. 

Share this post


Link to post
Share on other sites
caretakerplus

That's an odd sort of sound!

You are obviously onto something when it was affected by removing the oil filler cap, so it probably is as suggested above and due to air pressure escaping OR even a vacuum drawing in air from atmosphere.

 

Suggest that you check the hose to the air cleaner body - If that is clear, it could be the oil separator at the rear of the engine which is blocked - Not an easy item to get at.

 

Regards

Share this post


Link to post
Share on other sites
damunk

im guessing the oil breather blocked up and when pressure gets too high in in engine it forces through the crap out of the breather but because it's squeezing pressure out it makes a noise, like a old style kettle.

 

important u sort it because excess pressure won't be good for seals.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines