Jump to content
azza46

Mk2 Rebuild - Wiring Harness Help Required

Recommended Posts

azza46

Hi,

 

In the process of rebuilding my mk2 after a few years but have come to connecting all the wiring harness back up and am having some issues as I cannot remember where a lot of it connects to. I've tried reading the Haynes but to be honest I really struggle to make sense of the wiring diagram.

 

Is there anyone with a good knowledge of the mk2 harness that would be able to help me out? I can describe wire colour and origin etc and maybe someone could tell me where it connects to?

 

Thanks,

 

Aaron

Share this post


Link to post
Share on other sites
steveo3002

best thing is post some photos of the connectors you need to know about 

Share this post


Link to post
Share on other sites
azza46
3 hours ago, steveo3002 said:

best thing is post some photos of the connectors you need to know about 

 

Hi, thanks a lot for the reply!

 

Ill get some pics up tomorrow and hopefully start working through it.

 

Thanks again,

 

Aaron

Share this post


Link to post
Share on other sites
azza46

So first one is the wires coming from alternator. 

 

Pink wires with a ring terminal and a single blue wire with single connector. 

5388060B-ABEF-411D-80F5-D81DF3A5EB23.jpeg

Share this post


Link to post
Share on other sites
azza46

Next up is the wires connecting to fan switch. Also join in to the main loom on the right side of the bay when stood at the front of the car. 

 

Yellow and black stripe and solid black wires x4. 

C64DE9D1-886B-45B3-84AC-6ADC4C5C1DC7.jpeg

Share this post


Link to post
Share on other sites
azza46

Anyone able to help out with this?

 

 

On 04/05/2019 at 20:22, steveo3002 said:

best thing is post some photos of the connectors you need to know about 

 

Hi, thanks a lot for the reply!

 

Ill get some pics up tomorrow and hopefully start working through it.

 

Thanks again,

 

Aaron

Share this post


Link to post
Share on other sites
dvderlm

What year Polo?  Might help decipher the wiring diagrams as there are differences by year and optional extras -  like the Chapter 12 supplement pages in Haynes.

Mine (1984) alternator has a Lucas style  plug, not an 8mm stud so can't help there sorry.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
steveo3002

red one with eyelet looks like alternator- starter , blue would be wraped with this and go alternator ot a spade over near the starter , both routed around the end of the sump

Share this post


Link to post
Share on other sites
kiran_182

Yellow and blue look like oil water temp sensors 

Share this post


Link to post
Share on other sites
nige8021

Looking at the condition of the wire on the alternator ring connection I would replace that tag so you don't get any poor connection problems 

Share this post


Link to post
Share on other sites
steveo3002
7 hours ago, nige8021 said:

Looking at the condition of the wire on the alternator ring connection I would replace that tag so you don't get any poor connection problems 

easy upgrade to fit a fatter wire , the orig one was border line enough when new

Share this post


Link to post
Share on other sites
nige8021
12 minutes ago, steveo3002 said:

easy upgrade to fit a fatter wire , the orig one was border line enough when new

 

Exactly that wire looks like it's in the first stage of "black wire corrosion" so a complete replacement of the wire might well be the best course of action

Share this post


Link to post
Share on other sites
azza46

Hey, thanks for all the replies. They have been a big help. Apologies for the lack of update, haven't been able to spend the time on the car lately.

 

I will replace that alternator wire ASAP, thanks for the heads up!

 

So I've got the battery connection to starter, and starter to alternator, although the blue wire that is with the ring connector for the starter is a male spade terminal, cant see a female connection on the starter anywhere???

 

There are a few more to go though so if anyone could help with these it would be amazing. Im buzzing to get this this going again!

 

So here is the bundle coming from the bulkhead.

 

IMG_0283-compressed.thumb.jpg.d8e594079151d22b283a4214ce47d1f0.jpg

 

 

Blue and yellow share a shield. Yellow is missing its connector.

IMG_0285-compressed.thumb.jpg.17f3f6708f6038f4d5cd98d8a6aa6b64.jpg

 

Same yellow and black ones that split into a few connectors. Think it comes off the fan switch harness.

IMG_0290-compressed.thumb.jpg.157b46b0ad375fc0ec4359efd3ed3355.jpg

 

Black and red share connector then split into two separate ones.

IMG_0284-compressed.thumb.jpg.c81c8ebf447ff48f1be1ba5c08111b93.jpg

 

 

 

Edited by azza46

Share this post


Link to post
Share on other sites
kiran_182

Black and red and black could be to the starter spades

Share this post


Link to post
Share on other sites
caretakerplus

It's rare (although not unknown) to have a male spade terminal on a wire - they are normally on the unit (switch etc)

 

As well as the the cable with the eyelet connection to the alternator, there needs to be one from the warning light to the small alternator terminal (this is normally blue).

Is it possible that the blue wire with the male terminal is intended to join to another blue wire (with a female terminal)? - Those black/yellow wires in your third picture are an example of male to female cable plugs/sockets.

 

Don't forget that the cable colours in the wiring diagram are probably in the German name for the colour eg. Black would be Swartz

White = Ws; Black = Sw; Blue =Bl; Yellow = Ge; Green =Gn; Grey = Gr; Red = Re; Lilac = Li; Brown  = Br.  It is normal to state the main colour of a cable first, followed by any tracer (thin line of colour), so your red and black cable would be written as Red/Black or Re/Sw.

 

Regards

Share this post


Link to post
Share on other sites
azza46

Good shout! Found a blue wire with female connector that I have connected that male to. Still not sure which wire connects to the male spade on the starter at the minute.

Sorry for the update every few months. Been moving house. Fiiiiinally done now though.

 

Cheers

Share this post


Link to post
Share on other sites
azza46

So connected the red and black to the free spade connector on the starter (thanks @kiran_182) and it will turn over now but I can’t see where the black wire it shares a sleeve with goes. I can’t see another spade terminal on the starter but it is a bit difficult to get a good look at it. 

 

Any ideas? On the black or any of the other ones. 

 

Cheers

 

EDIT - Just reading a post from a while ago from @erixtar1992 who said his early mk2 had the black wire but he didn’t think the later cars did. Would make sense as the engine is from a later model. So maybe the black wire is redundant?

Edited by azza46

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines