Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Recommended Posts

KSaunders

hi could any tell me where the starter inhibitor relay location is on a yr 2000 polo 6n2 1.4 16v auto ,also part number if poss 

Link to post
Share on other sites
  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

  • KSaunders

    15

  • nige8021

    9

  • Pete1

    2

Top Posters In This Topic

Posted Images

As shown here I think, part number and position number on relay panel underlined:

 

Screenshot 2021-10-22 09.16.49.png

Link to post
Share on other sites
KSaunders

Thanks Pete I can't understand what area that is located ? Is it in the engine bay or cabin etc

Link to post
Share on other sites
KSaunders

Hi Pete do you know what fuse/ relay supplies power to the red/ black wire on the starter motor solenoid 

Link to post
Share on other sites
nige8021

The Red/Black wire comes from the starter inhibit relay and that is energised when the ignition key is in the start position and the gear selector is in Park/Neutral the actual supply to the other side of the relay is a permanent live battery supply and that is fused by an 80 amp fuse on top of the battery fusebox

Link to post
Share on other sites
KSaunders

HI  nige where is the starter inhibitor relay location and what number is it please

Edited by KSaunders
Link to post
Share on other sites
nige8021
24 minutes ago, KSaunders said:

HI  nige where is the starter inhibitor relay location and what number is it please

@Pete1 gave you the link to the relay layout and the parts listing that showed it as pos 6 with a 53 stencilled on the case of the relay

Link to post
Share on other sites
KSaunders

Yep thanks I've tried that I've tested number 53 relay in that location and it's working fine ,on the relay board their is only 3 relays 410, 19 and 53 is their a fuse that supplies the relays with power 

Link to post
Share on other sites
nige8021

The +12v to energise the relay is via the ignition switch and as I said before this is supplied by a constant live supply from a 80 amp fuse on the battery, So if the relay isn't energising to start the car it's either the ignition switch not switching a supply down to the relay coil or the gear selector switch not giving a ground in Park/Neutral this is assuming the wiring it self is all OK ?

Link to post
Share on other sites
KSaunders

Hi thanks for all your replies I still can't start car , no crank over it checked the starter motor and solenoid that's all fine ime getting no power to the red/ black solenoid wire ,I have 12 volts on the large starter wire ,I've checked no 53 relay and fuses all seem fine , I've noticed when I turn key to start all dash lights are fine but the light switch background lights go out then come back on when ignition key is released , any help would be appreciated the car is a w redg polo 6n2 facelift 1.4 16v automatic thanks

Link to post
Share on other sites
nige8021

Do you have a muti-meter ? as I you are going to need to do some basic wiring checks 

Link to post
Share on other sites
nige8021

Ok 

1521508658_4pinrelaybase.jpg.d3572e31cb3f2a538d9637dfddcc7ea8.jpg

That's looking into the base for the starter inhibit relay, Pin 30 (2.5mm Red wire) should have a permanent +12v supply, Pin 85 (0.5mm Brown/Yellow wire) should be short to ground/chassis when the gear lever is in Park/Neutral, Pin 86 (0.5mm Red/Black wire) should go +12v when you go to START on the ignition key & pin 87 (2.5mm Red/Black wire) should be continuous to the spade terminal on the starter motor. 

Link to post
Share on other sites
KSaunders

Thanks nige ile check that out, the ground wire do you know we're it's signal comes from is it a sensor on the gearbox or shift lever in the car ,why I ask is the dimming of the light switch lights when key is turned to start ? It seems like a grounding short ? Or could it be a faulty  ignition switch 

Link to post
Share on other sites
nige8021

The ground is from the switch pack on the gearbox, there is a 10 pin Black connector, Pin 2 is the output to the relay & Pin 1 is the ground 

Link to post
Share on other sites
KSaunders

HI Pete does the fuel pump also connect to the same relay 53 .I only have one relay numbered 53 on the relay board 

Link to post
Share on other sites
KSaunders

Help please what does relay 100 control on a 1.4 16v petrol polo 6n2 thanks 

Link to post
Share on other sites
nige8021
1 hour ago, KSaunders said:

Help please what does relay 100 control on a 1.4 16v petrol polo 6n2 thanks 

Relay 100 is the "X contact relief" it is energised when the ignition is in the ON position to relieve the current flow through the ignition switch and it de-energises when you go to the start position.

 

The fuel pump relay is completely separate item from the start inhibit relay as it takes inputs from the airbag ECU to kill the pump in the event of a crash and it has 7 pins 

Link to post
Share on other sites
KSaunders

Ok thanks nige what is confusing me is if I put the multimeter on the top pin off relay 53 with the ignition on I get what sounds like the fuel pump, its got 12v from the large red wire and earth from yellow  / brown nothing happens at the small red/black wire ???? 

Link to post
Share on other sites
KSaunders

If I touch a jumper wire  with ignition on between the large red wire and red/ black the car starts and stops on the key  ,it will start in gear like that I guess ime bypassing the ignition and the earth from the gearbox? ???

Link to post
Share on other sites
nige8021

If you're not getting a +12v on pin 86 when you go to START then you're most likely looking at a failed ignition switch,  just to eliminate a wiring fault you could do a continuity test from pin 86 to the back of the ignition switch 

Link to post
Share on other sites
KSaunders

Ok thanks nige if it is the ignition switch do you know the part number, would that mean a new key and barrel etc 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines